Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008977 [DCSS] Bug Report minor always 2014-09-19 11:57 2014-11-26 04:21
Reporter johnstein View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008977: Looks like ignite poison may use the generic weapon kill death message (similar to 8904 'malign offering')
Description Found this game (!lg qw dam>150 -log)
http://dobrazupa.org/morgue/qw/morgue-qw-20140908-172059.txt [^]
with death message:
148181 qw the Executioner (level 16, -71/158 HPs)
             Began as a Deep Dwarf Berserker on Sept 8, 2014.
             Was a High Priest of Trog.
             Annihilated by a salamander mystic
             ... wielding a +0 dagger
              (163 damage)
             ... on Level 5 of the Snake Pit.

Looks like qw was afflicted with ignite poison.

This appears similar to this bug:
https://crawl.develz.org/mantis/view.php?id=8904 [^]

which was fixed via these commits
http://s-z.org/neil/git/?p=crawl.git;a=commitdiff;h=9c7d1f1303ea [^]
http://s-z.org/neil/git/?p=crawl.git;a=commit;h=75a2b46b06a09b73e4cb4ed5a8a9ffc30ac2d3b7 [^]


Perhaps ignite poison needs to be fixed in a similar manner
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027899)
sgrunt (administrator)
2014-11-26 04:21

Fixed in 0.16-a0-2730-gce5af0f.

- Issue History
Date Modified Username Field Change
2014-09-19 11:57 johnstein New Issue
2014-11-26 04:21 sgrunt Note Added: 0027899
2014-11-26 04:21 sgrunt Assigned To => sgrunt
2014-11-26 04:21 sgrunt Status new => resolved
2014-11-26 04:21 sgrunt Resolution open => done
2014-11-26 04:21 sgrunt Fixed in Branch => 0.16 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker