Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008962 [DCSS] Bug Report crash always 2014-09-16 07:46 2014-09-16 08:10
Reporter araganzar View Status public  
Assigned To gammafunk
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0008962: Crashing on entry to Vaults
Description On taking stairs down to vaults game crashing with this message:
Unfortunately your game crashed.
feat of 162 out of range 0 (0) .. NUM_FEATURES (162)
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027280)
gammafunk (administrator)
2014-09-16 08:10

This is due to a bug that has been fixed in trunk. I did a rebuild on cbro, so if you upgrade your game, you should be able to enter vaults. Marking resolved, but feel free to reopen if the game still crashes.

- Issue History
Date Modified Username Field Change
2014-09-16 07:46 araganzar New Issue
2014-09-16 08:10 gammafunk Note Added: 0027280
2014-09-16 08:10 gammafunk Status new => resolved
2014-09-16 08:10 gammafunk Fixed in Branch => 0.16 development branch
2014-09-16 08:10 gammafunk Resolution open => done
2014-09-16 08:10 gammafunk Assigned To => gammafunk


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker