Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008956 [DCSS] Bug Report major always 2014-09-14 14:34 2014-09-14 15:32
Reporter WereVolvo View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0008956: Pressing 'Tab' to select previous class/race/weapon on character creation no longer working.
Description Starting a new game no longer gives you the option to select the previous combo of class, race and starting weapon you played by pressing Tab.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027252)
neil (administrator)
2014-09-14 15:17

Looks like this was broken in 0.16-a0-356-g69021a9
(0027253)
neil (administrator)
2014-09-14 15:32

Fixed in trunk (0.16-a0-397-g332477c), thanks!

- Issue History
Date Modified Username Field Change
2014-09-14 14:34 WereVolvo New Issue
2014-09-14 15:17 neil Note Added: 0027252
2014-09-14 15:32 neil Note Added: 0027253
2014-09-14 15:32 neil Status new => resolved
2014-09-14 15:32 neil Fixed in Branch => 0.16 development branch
2014-09-14 15:32 neil Resolution open => done
2014-09-14 15:32 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker