Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008950 [DCSS] Bug Report minor always 2014-09-11 21:26 2015-12-21 02:30
Reporter rchandra View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008950: can target a wall with Ely pacification
Description It's possible to target a wall with Elyvilon's pacify abilities. This wastes your turn and resources, just like targetting an empty space. Since nothing can be in a wall, this shouldn't be allowed (and I don't think it should be possible even if rock worms return).
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0030038)
wheals (administrator)
2015-12-21 02:30

Fixed in https://github.com/crawl/crawl/commit/a25eb0ef521b. [^]

- Issue History
Date Modified Username Field Change
2014-09-11 21:26 rchandra New Issue
2015-12-21 02:30 wheals Note Added: 0030038
2015-12-21 02:30 wheals Status new => resolved
2015-12-21 02:30 wheals Fixed in Branch => 0.18 development branch
2015-12-21 02:30 wheals Resolution open => done
2015-12-21 02:30 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker