Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008903 [DCSS] Bug Report trivial have not tried 2014-08-25 06:29 2014-09-16 21:23
Reporter magicpoints View Status public  
Assigned To Medar
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008903: Ashenzari's gate detection sometimes fails to update the webtiles minimap
Description To reproduce, join Ashenzari on a floor with a detectable gate. Ashenzari will detect the exact location of the gate for you, but the minimap will not be updated to show it unless you do something to redraw it, such as saving and loading.

I have seen this more than once with portal vault gates, but have not seen this Hell/Pan/Abyss gates in normal play. I suspect they would be affected the same way, since they use the same detection method.
Additional Information
Tags No tags attached.
Attached Files png file icon DCSS - Ashenzari Gate Detection Bug.png [^] (23,048 bytes) 2014-08-25 06:29

- Relationships

-  Notes
(0027146)
infiniplex (reporter)
2014-09-04 00:58

This also happens for Wizmode detect monsters. It can also be fixed in Wizmode by revealing the map (again), but that is not much help for normal games.
(0027284)
Medar (developer)
2014-09-16 21:22

Should be fixed by 0.16-a0-621-gdc21f72.

Both for Ash portal detection and for wizmode monster detection.

- Issue History
Date Modified Username Field Change
2014-08-25 06:29 magicpoints New Issue
2014-08-25 06:29 magicpoints File Added: DCSS - Ashenzari Gate Detection Bug.png
2014-09-04 00:58 infiniplex Note Added: 0027146
2014-09-16 21:22 Medar Note Added: 0027284
2014-09-16 21:22 Medar Status new => resolved
2014-09-16 21:22 Medar Fixed in Branch => 0.16 development branch
2014-09-16 21:22 Medar Resolution open => done
2014-09-16 21:22 Medar Assigned To => Medar


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker