Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008881 [DCSS] Bug Report minor always 2014-08-17 02:54 2014-08-18 02:02
Reporter EugeneJudo View Status public  
Assigned To doy
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008881: Small error with the shift g function
Description Say you're on floor 8 of the lair and want to return to the entrance of the lair by typing in 0. It will always take you to an up staircase on floor 2.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027040)
wheals (administrator)
2014-08-17 17:15

I was under the impression that this was actually intentional, and GL0 is supposed to take you to stairs to Lair:1. However, I would definitely support making it always take you to the stairs out of Lair, since that seems like a much more useful thing for it to do.
(0027042)
doy (developer)
2014-08-18 02:02

Fixed in e7fe03c242c1, thanks!

- Issue History
Date Modified Username Field Change
2014-08-17 02:54 EugeneJudo New Issue
2014-08-17 17:15 wheals Note Added: 0027040
2014-08-18 02:02 doy Note Added: 0027042
2014-08-18 02:02 doy Status new => resolved
2014-08-18 02:02 doy Fixed in Branch => 0.16 development branch
2014-08-18 02:02 doy Resolution open => done
2014-08-18 02:02 doy Assigned To => doy


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker