Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008850 [DCSS] Bug Report minor always 2014-08-04 01:14 2014-09-19 02:58
Reporter minmay View Status public  
Assigned To neil
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008850: Auto-sacrifice does not return to previously-silenced squares
Description If auto-sacrifice takes you to a silenced corpse it will move on without sacrificing it (because it can't), but will not return to the corpse when the silence is gone, even if you can see it.

Silence probably shouldn't prevent sacrificing in the first place now that ely/yred prayer is gone.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026939)
neil (administrator)
2014-08-04 01:52

Fixed in trunk (0.16-a0-40-gf68c32e) and prerelease (0.15-b1-28-g171dbaf)

- Issue History
Date Modified Username Field Change
2014-08-04 01:14 minmay New Issue
2014-08-04 01:52 neil Note Added: 0026939
2014-08-04 01:52 neil Status new => resolved
2014-08-04 01:52 neil Fixed in Branch => 0.15 development branch
2014-08-04 01:52 neil Resolution open => done
2014-08-04 01:52 neil Assigned To => neil
2014-09-19 02:58 minmay Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker