Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008800 [DCSS] Bug Report minor always 2014-07-16 09:59 2015-05-09 08:04
Reporter kroki View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008800: Scroll of brand weapon unusable on blowguns
Description It is impossible to use scroll of brand weapon on blowguns, if it's a feature it should be mentioned in scroll description.

Thank you for all the hard work the Team puts into DCSS.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026790)
RBrandon (reporter)
2014-07-20 23:56

The behavior is intended. All needles are branded. Since ammo brand takes precedence over launcher brand and needles do no damage on their own, branding a blowgun would have no effect.

Mentioning that somewhere, on the other hand, probably ought to happen. The scroll of brand weapon des looks like it needs an update anyway.
(0026794)
neil (administrator)
2014-07-21 01:51
edited on: 2014-07-21 01:52

There is one brand that works on blowguns (evasion), but vorpalise doesn't give that one.

(0029023)
PleasingFungus (administrator)
2015-05-09 08:04

Updated the description. Thanks!

- Issue History
Date Modified Username Field Change
2014-07-16 09:59 kroki New Issue
2014-07-17 10:17 neil Summary Scroll of brand weapon unusable => Scroll of brand weapon unusable on blowguns
2014-07-20 23:56 RBrandon Note Added: 0026790
2014-07-21 01:51 neil Note Added: 0026794
2014-07-21 01:52 neil Note Edited: 0026794
2014-07-21 01:52 neil Note Edited: 0026794
2015-02-03 10:47 chris Issue Monitored: chris
2015-05-09 08:04 PleasingFungus Note Added: 0029023
2015-05-09 08:04 PleasingFungus Status new => resolved
2015-05-09 08:04 PleasingFungus Fixed in Branch => 0.16 pre-release branch
2015-05-09 08:04 PleasingFungus Resolution open => done
2015-05-09 08:04 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker