Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008749 [DCSS] Bug Report minor always 2014-07-01 12:40 2014-07-02 09:05
Reporter Sprucery View Status public  
Assigned To neil
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0008749: Portal Projectile doesn't work with missiles fired via 'F'
Description When you have Portal Projectile on, it only works with missiles fired from the quiver. If you fire another type of missile from inventory with the 'F' key, the missile is fired normally and not projected. I.e. it hits the first monster in it's path. At least I can't see any reason why this would be intended.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026657)
neil (administrator)
2014-07-01 15:11

Fixed in trunk (0.15-a0-1821-g6d030cf), thanks!

- Issue History
Date Modified Username Field Change
2014-07-01 12:40 Sprucery New Issue
2014-07-01 15:11 neil Note Added: 0026657
2014-07-01 15:11 neil Status new => resolved
2014-07-01 15:11 neil Fixed in Branch => 0.15 development branch
2014-07-01 15:11 neil Resolution open => done
2014-07-01 15:11 neil Assigned To => neil
2014-07-02 09:05 Sprucery Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker