Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008748 [DCSS] Bug Report minor have not tried 2014-06-30 14:42 2014-06-30 15:31
Reporter sanka View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008748: Mummy wanderer genrated with Beastly appendage memorized.
Description I generated a mummy wanderer who had beastly appendage. Since I can't cast it, I guess this is a bug. Save:

http://crawl.develz.org/saves/dumps/sanka-046b55b-140630-1239.tar.bz2 [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026655)
wheals (administrator)
2014-06-30 15:31

Should be no longer possible in 0.15-a0-1807-g02339db.

- Issue History
Date Modified Username Field Change
2014-06-30 14:42 sanka New Issue
2014-06-30 15:31 wheals Note Added: 0026655
2014-06-30 15:31 wheals Status new => resolved
2014-06-30 15:31 wheals Fixed in Branch => 0.15 development branch
2014-06-30 15:31 wheals Resolution open => done
2014-06-30 15:31 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker