Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008741 [DCSS] Bug Report minor have not tried 2014-06-27 01:16 2014-07-03 03:06
Reporter Kvaak View Status public  
Assigned To neil
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008741: Formicid ghosts don't have stasis.
Description What the title says. Spells like slow affect them normally and presumably a formicid who died with haste (for hasting allies) could haste itself as a ghost.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026639)
ion_frigate (reporter)
2014-06-27 01:21

They should also probably not be able to teleport away when you leave the level and they're at <50% HP.
(0026663)
neil (administrator)
2014-07-02 06:45
edited on: 2014-07-02 06:45

Fixed in trunk (0.15-a0-1833-g124869b), thanks! I did not do anything about the teleporting when you leave the level, since that is flavoured as "fading into the shadows", not teleporting.


- Issue History
Date Modified Username Field Change
2014-06-27 01:16 Kvaak New Issue
2014-06-27 01:21 ion_frigate Note Added: 0026639
2014-07-02 06:45 neil Note Added: 0026663
2014-07-02 06:45 neil Status new => resolved
2014-07-02 06:45 neil Fixed in Branch => 0.15 development branch
2014-07-02 06:45 neil Resolution open => done
2014-07-02 06:45 neil Assigned To => neil
2014-07-02 06:45 neil Note Edited: 0026663
2014-07-03 03:06 Kvaak Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker