Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008732 [DCSS] Bug Report minor have not tried 2014-06-23 08:26 2016-04-12 09:10
Reporter nubinia View Status public  
Assigned To Medar
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008732: Still showing wielded weapon when polymorphed to spider
Description I was zapped with the wand, but still seem to be wielding a blowgun.
Additional Information
Tags No tags attached.
Attached Files jpg file icon spider.JPG [^] (47,132 bytes) 2014-06-23 08:26

- Relationships

-  Notes
(0029931)
Medar (developer)
2015-12-05 17:40

There were some fixes WebTiles weapon status line before 0.17. I think this was fixed by those. At least I can't reproduce it.

- Issue History
Date Modified Username Field Change
2014-06-23 08:26 nubinia New Issue
2014-06-23 08:26 nubinia File Added: spider.JPG
2015-12-05 17:40 Medar Note Added: 0029931
2015-12-05 17:40 Medar Status new => resolved
2015-12-05 17:40 Medar Fixed in Branch => 0.17 stable branch
2015-12-05 17:40 Medar Resolution open => done
2015-12-05 17:40 Medar Assigned To => Medar
2016-04-12 09:10 nubinia Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker