Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008678 [DCSS] Bug Report minor have not tried 2014-06-13 01:32 2014-06-13 02:30
Reporter LogicNinja View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008678: The Horn of Geryon didn't drop when Geryon was killed.
Description Like it says, the Horn of Geryon didn't drop when Geryon was killed. I need that thing for a Trove!
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026472)
PleasingFungus (administrator)
2014-06-13 01:34

If the problem is what I suspect it is (no-mon-pickup), then it's probably also worth checking Asmodeus, the Enchantress, etc.
(0026473)
neil (administrator)
2014-06-13 02:07

Asmo and the Enchantress are fine, but Roxanne does not get her book.
(0026474)
neil (administrator)
2014-06-13 02:30

Fixed in trunk (0.15-a0-1472-ge546950). Now monsters can be explicitly given misc. items and books, even if they won't pick them up of their own volition.

- Issue History
Date Modified Username Field Change
2014-06-13 01:32 LogicNinja New Issue
2014-06-13 01:34 PleasingFungus Note Added: 0026472
2014-06-13 02:07 neil Note Added: 0026473
2014-06-13 02:30 neil Note Added: 0026474
2014-06-13 02:30 neil Status new => resolved
2014-06-13 02:30 neil Fixed in Branch => 0.15 development branch
2014-06-13 02:30 neil Resolution open => done
2014-06-13 02:30 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker