Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008671 [DCSS] Bug Report crash unable to reproduce 2014-06-10 09:40 2014-07-21 17:50
Reporter WimpyRanger View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008671: Zig descent Crash
Description Was attempting to descent from ziggurat 5 to 6 (a friendly balrog was adjacent as well)
-after pressing to go down, nothing happened, and the game froze
-tried to reload the page said something about trying to close old crawl objects
  or similar??
-get the message "Another game is already in progress using that save! Hit any
  key to exit"
-Hit a key to exit
-receive dialog box "your game closed unexpectedly"
-weep loudly

crash report here:
http://dobrazupa.org/morgue/WimpyRanger/crash-WimpyRanger-20140610-071659.txt [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026450)
WimpyRanger (reporter)
2014-06-10 09:50

Edit: looks like it was going from 6->7 if that's important
(0026808)
neil (administrator)
2014-07-21 17:50

Fixed in trunk (0.15-a0-1394-g7e13d23), thanks!

- Issue History
Date Modified Username Field Change
2014-06-10 09:40 WimpyRanger New Issue
2014-06-10 09:50 WimpyRanger Note Added: 0026450
2014-07-21 17:50 neil Note Added: 0026808
2014-07-21 17:50 neil Status new => resolved
2014-07-21 17:50 neil Fixed in Branch => 0.15 development branch
2014-07-21 17:50 neil Resolution open => done
2014-07-21 17:50 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker