Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008666 [DCSS] Bug Report minor sometimes 2014-06-09 10:00 2014-08-25 11:55
Reporter golthoon View Status public  
Assigned To edlothiol
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008666: Snaplasher vines sometimes display "?" tile
Description Might have something to do with the dead trees in Crypt:5, or there could a problem with the tile meant to display when the vine is reaching from NE to SW.
Additional Information
Tags No tags attached.
Attached Files png file icon snaplasher.png [^] (1,031,158 bytes) 2014-06-09 10:00

- Relationships

-  Notes
(0026439)
neil (administrator)
2014-06-09 17:54

It doesn't handle N to NE, which isn't possible for a kraken tentacle but happens with snaplashers because their "root" is anchored to a tree.
(0026448)
ontoclasm (developer)
2014-06-10 04:47

I noticed this when I put in the vine tiles, but I couldn't figure out a good way to fix it (and then I forgot about it). Probably it would be fine for them to show the closest 90-degree tile -- i.e. NW-NE in the case shown on that screenshot.
(0027086)
edlothiol (developer)
2014-08-25 11:55

This was fixed a few days ago.

- Issue History
Date Modified Username Field Change
2014-06-09 10:00 golthoon New Issue
2014-06-09 10:00 golthoon File Added: snaplasher.png
2014-06-09 17:54 neil Note Added: 0026439
2014-06-10 04:47 ontoclasm Note Added: 0026448
2014-08-25 11:55 edlothiol Note Added: 0027086
2014-08-25 11:55 edlothiol Status new => resolved
2014-08-25 11:55 edlothiol Fixed in Branch => 0.15 prerelease branch
2014-08-25 11:55 edlothiol Resolution open => done
2014-08-25 11:55 edlothiol Assigned To => edlothiol


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker