Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008644 [DCSS] Bug Report trivial N/A 2014-06-04 17:25 2014-06-05 01:42
Reporter xbon View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008644: Grammatical errors in new descriptions.
Description ############ EROLCHA ### An vicious ogre capable of casting

############ JOSEPHINE ### An twisted old witch looking for someone to kill


The An's should be changed into A, due to there no longer being a vowel infront of them.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026382)
MarvinPA (developer)
2014-06-04 17:39

Thanks, fixed.
(0026388)
xbon (reporter)
2014-06-05 01:42

Resolved.

- Issue History
Date Modified Username Field Change
2014-06-04 17:25 xbon New Issue
2014-06-04 17:39 MarvinPA Note Added: 0026382
2014-06-04 17:39 MarvinPA Status new => resolved
2014-06-04 17:39 MarvinPA Fixed in Branch => 0.15 development branch
2014-06-04 17:39 MarvinPA Resolution open => done
2014-06-04 17:39 MarvinPA Assigned To => MarvinPA
2014-06-05 01:42 xbon Note Added: 0026388
2014-06-05 01:42 xbon Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker