Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008638 [DCSS] Upload: Maps and Vaults feature N/A 2014-06-04 00:05 2014-06-05 13:46
Reporter Cheibrodos View Status public  
Assigned To gammafunk
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008638: Even More Vaults
Description Part of this submission is a series of decorative slime vaults that seek to expand the "lost civilization" feel of the branch that a couple previous vaults have started. Most are decorative, so the tags will need changing since I have not made vaults of this type before.
Additional Information
Tags No tags attached.
Attached Files txt file icon vaults3.txt [^] (7,108 bytes) 2014-06-04 00:05 [Show Content]
txt file icon vaults3_edit.txt [^] (7,022 bytes) 2014-06-04 01:36 [Show Content]

- Relationships

-  Notes
(0026377)
Cheibrodos (reporter)
2014-06-04 01:36

Uploaded minor edits, the tag fixes are all yours.
(0026393)
gammafunk (administrator)
2014-06-05 13:46

Pushed in 0.15-a0-1287-g066e08a, thanks. Some changes described in the commit.

- Issue History
Date Modified Username Field Change
2014-06-04 00:05 Cheibrodos New Issue
2014-06-04 00:05 Cheibrodos File Added: vaults3.txt
2014-06-04 01:36 Cheibrodos File Added: vaults3_edit.txt
2014-06-04 01:36 Cheibrodos Note Added: 0026377
2014-06-05 13:46 gammafunk Note Added: 0026393
2014-06-05 13:46 gammafunk Status new => resolved
2014-06-05 13:46 gammafunk Fixed in Branch => 0.15 development branch
2014-06-05 13:46 gammafunk Resolution open => done
2014-06-05 13:46 gammafunk Assigned To => gammafunk


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker