Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008625 [DCSS] Bug Report major always 2014-06-01 22:22 2014-09-19 02:58
Reporter minmay View Status public  
Assigned To neil
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008625: Finding an Abyss exit does not give any message.
Description title
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0008314closedneil No message for finding gateways leading out of the Abyss. 

-  Notes
(0026781)
neil (administrator)
2014-07-19 06:46

Should be fixed in trunk (0.15-a0-1996-gee241d8), thanks!

- Issue History
Date Modified Username Field Change
2014-06-01 22:22 minmay New Issue
2014-06-01 23:53 wheals Relationship added duplicate of 0008314
2014-06-23 07:28 mursu Issue Monitored: mursu
2014-07-19 06:46 neil Note Added: 0026781
2014-07-19 06:46 neil Status new => resolved
2014-07-19 06:46 neil Fixed in Branch => 0.15 development branch
2014-07-19 06:46 neil Resolution open => done
2014-07-19 06:46 neil Assigned To => neil
2014-09-19 02:58 minmay Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker