Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008611 [DCSS] Bug Report minor always 2014-05-29 06:04 2014-05-30 19:17
Reporter battaile View Status public  
Assigned To neil
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008611: If too many items to list, cannot tell what % is since corpses are now no-pickup
Description Since corpses cannot be picked up now (and thus aren't listed in the pickup menu), if you are standing on a square with too many items to list, you cannot tell whether a % is a fresh corpse, rotting corpse, skeleton, etc.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026311)
neil (administrator)
2014-05-29 07:21
edited on: 2014-05-29 07:22

Fixed in trunk (0.15-a0-1126-g62bc848): now the immobile items (corpses but also nets that are currently holding you) are listed in the menu, but without a letter.

(0026323)
battaile (reporter)
2014-05-29 13:22

Thanks!
(0026324)
battaile (reporter)
2014-05-29 14:01
edited on: 2014-05-30 02:57

Hey neil, I'm just noticing that the related change where corpses show up as grey text now (both in pickup menu and in message area) hides some useful info (whether the resulting chunks are going to be poisonous, clean or contam if I carve this corpse up).

edit: also greyed out in the ctrl+f results menu which is how I often search for a decent meal

edit2: looks like this was addressed by 5eabb2b

(0026328)
battaile (reporter)
2014-05-30 02:58

This can be resolved/closed again.

- Issue History
Date Modified Username Field Change
2014-05-29 06:04 battaile New Issue
2014-05-29 07:21 neil Note Added: 0026311
2014-05-29 07:21 neil Status new => resolved
2014-05-29 07:21 neil Fixed in Branch => 0.15 development branch
2014-05-29 07:21 neil Resolution open => done
2014-05-29 07:21 neil Assigned To => neil
2014-05-29 07:22 neil Note Edited: 0026311
2014-05-29 13:22 battaile Note Added: 0026323
2014-05-29 13:22 battaile Status resolved => closed
2014-05-29 14:01 battaile Note Added: 0026324
2014-05-29 14:01 battaile Status closed => new
2014-05-29 14:01 battaile Resolution done => reopened
2014-05-29 14:14 battaile Note Edited: 0026324
2014-05-30 02:57 battaile Note Edited: 0026324
2014-05-30 02:58 battaile Note Added: 0026328
2014-05-30 18:20 MarvinPA Status new => resolved
2014-05-30 18:20 MarvinPA Resolution reopened => done
2014-05-30 19:17 battaile Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker