Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008592 [DCSS] Bug Report minor always 2014-05-25 21:02 2015-08-17 17:59
Reporter crate View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008592: Enslaved vault wardens use door/stair sealing
Description This should never happen since it's bad for you the player. Monsters can open the doors anyway.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026295)
PleasingFungus (administrator)
2014-05-28 05:41

Looks like this was already the intended behavior; the code was just a bit crufty.

Fixed in a5e4a985a, thanks!

- Issue History
Date Modified Username Field Change
2014-05-25 21:02 crate New Issue
2014-05-28 05:41 PleasingFungus Note Added: 0026295
2014-05-28 05:41 PleasingFungus Status new => resolved
2014-05-28 05:41 PleasingFungus Fixed in Branch => 0.15 development branch
2014-05-28 05:41 PleasingFungus Resolution open => done
2014-05-28 05:41 PleasingFungus Assigned To => PleasingFungus
2015-08-17 17:58 crate Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker