Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008585 [DCSS] Patches feature N/A 2014-05-23 01:12 2014-05-26 11:37
Reporter DracheReborn View Status public  
Assigned To wheals
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008585: New unrand Dagger of Icy Death, flash freezes opponents
Description Freezing dagger that applies flash-freeze on opponents. So the name "Icy" is appropriate :)

Could possibly replace Chilly Death.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-New-unrand-Dagger-of-Icy-Death.patch [^] (3,258 bytes) 2014-05-23 01:12 [Show Content]
? file icon 0002-New-unrand-Dagger-of-Icy-Death.patch [^] (3,528 bytes) 2014-05-23 02:25 [Show Content]
? file icon 0003-Modify-unrands-Chilly-Death-and-Flaming-Death.patch [^] (4,152 bytes) 2014-05-24 05:37 [Show Content]

- Relationships

-  Notes
(0026254)
DracheReborn (reporter)
2014-05-23 02:26

Added new file (0002) which should replace the old one. Now affects the player! I didn't change the monster code since a lot of the other artifact code follows the same pattern. Thanks!
(0026260)
DracheReborn (reporter)
2014-05-24 05:39

New patch (0003) replacing prior versions. On wheals' suggestion, flash freeze now goes to Chilly Death, and Flaming Death gets sticky flame. Thanks to reaver for all the help!
(0026263)
wheals (administrator)
2014-05-26 04:00

OK pushed the last with very minor changes.
(0026268)
DracheReborn (reporter)
2014-05-26 11:37

Thanks!

- Issue History
Date Modified Username Field Change
2014-05-23 01:12 DracheReborn New Issue
2014-05-23 01:12 DracheReborn File Added: 0001-New-unrand-Dagger-of-Icy-Death.patch
2014-05-23 02:25 DracheReborn File Added: 0002-New-unrand-Dagger-of-Icy-Death.patch
2014-05-23 02:26 DracheReborn Note Added: 0026254
2014-05-24 05:37 DracheReborn File Added: 0003-Modify-unrands-Chilly-Death-and-Flaming-Death.patch
2014-05-24 05:39 DracheReborn Note Added: 0026260
2014-05-26 04:00 wheals Note Added: 0026263
2014-05-26 04:00 wheals Status new => resolved
2014-05-26 04:00 wheals Fixed in Branch => 0.15 development branch
2014-05-26 04:00 wheals Resolution open => done
2014-05-26 04:00 wheals Assigned To => wheals
2014-05-26 11:37 DracheReborn Note Added: 0026268
2014-05-26 11:37 DracheReborn Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker