Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008583 [DCSS] Bug Report minor have not tried 2014-05-22 00:34 2014-05-31 19:10
Reporter bcadren View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008583: Petrified bears attack
Description If you cast petrify on a bear and it becomes petrified while afraid. I may become berserked and petrified. At which point it is petrified (LRD vuln. and can't move) as normal, but the berserking allows it to melee if you get in melee range. (Like an old fighter statue).
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026345)
MarvinPA (developer)
2014-05-31 19:10

Unable to reproduce, seems possible that it was still petrifying and not fully petrified. Re-open if it occurs again, with a save or character dump if possible.

- Issue History
Date Modified Username Field Change
2014-05-22 00:34 bcadren New Issue
2014-05-31 19:10 MarvinPA Note Added: 0026345
2014-05-31 19:10 MarvinPA Status new => resolved
2014-05-31 19:10 MarvinPA Fixed in Branch => 0.15 development branch
2014-05-31 19:10 MarvinPA Resolution open => done
2014-05-31 19:10 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker