Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008574 [DCSS] Upload: Maps and Vaults feature N/A 2014-05-19 07:37 2014-05-19 17:34
Reporter PleasingFungus View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008574: Hell entry vaults
Description Half a dozen new 'harmless' hell entry vaults, the same number that are currently in the game. Three Gehenna-themed entries, two Tartarus entries, and one Cocytus.

I've not touched vault weighting - any uploader will have to do that. The rest seems to work well enough, though.
Additional Information
Tags No tags attached.
Attached Files ? file icon hellentries.patch [^] (7,802 bytes) 2014-05-19 07:37 [Show Content]

- Relationships

-  Notes
(0026206)
PleasingFungus (administrator)
2014-05-19 07:38

(Didn't try to balance vault weighting because it didn't seem to make much sense to do so when some subset of these vaults probably won't make it in.)
(0026210)
sgrunt (administrator)
2014-05-19 17:34

Added as 0.15-a0-901-g701662a.

Normally if there's a large batch of similar vaults like this, you can make them one commit, or submit them as a bare .des file.

- Issue History
Date Modified Username Field Change
2014-05-19 07:37 PleasingFungus New Issue
2014-05-19 07:37 PleasingFungus File Added: hellentries.patch
2014-05-19 07:38 PleasingFungus Note Added: 0026206
2014-05-19 17:34 sgrunt Note Added: 0026210
2014-05-19 17:34 sgrunt Assigned To => sgrunt
2014-05-19 17:34 sgrunt Status new => resolved
2014-05-19 17:34 sgrunt Resolution open => done
2014-05-19 17:34 sgrunt Fixed in Branch => 0.15 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker