Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008561 [DCSS] Bug Report minor have not tried 2014-05-16 06:59 2014-05-17 18:43
Reporter WalkerBoh View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008561: Roulette of Golubria broken by statue change
Description After the recent silver statue changes, the Roulette of Golubria needs changes. Most notably, the statue cannot summon anything outside of the ring of grates surrounding it, which completely trivializes the end vault. Once that's fixed, it could be a problem for the player to have to get in melee with the statue in order to kill it.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026184)
MarvinPA (developer)
2014-05-16 11:32
edited on: 2014-05-16 11:33

Fixed, thanks for reporting. Just opened up the grates for now, since the statue changes generally are supposed to have made killing them in normal ways a more reasonable approach. If it's not then they can be changed further.


- Issue History
Date Modified Username Field Change
2014-05-16 06:59 WalkerBoh New Issue
2014-05-16 11:32 MarvinPA Note Added: 0026184
2014-05-16 11:32 MarvinPA Status new => resolved
2014-05-16 11:32 MarvinPA Fixed in Branch => 0.15 development branch
2014-05-16 11:32 MarvinPA Resolution open => done
2014-05-16 11:32 MarvinPA Assigned To => MarvinPA
2014-05-16 11:33 MarvinPA Note Edited: 0026184
2014-05-17 18:43 WalkerBoh Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker