Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008551 [DCSS] Patches text N/A 2014-05-13 04:41 2014-09-16 01:21
Reporter n1000 View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008551: Improve unrand.txt
Description Corrected a few grammatical errors and rewrote or edited a bunch of descriptions.

Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-Improve-unrand.txt.patch [^] (8,150 bytes) 2014-05-13 04:41 [Show Content]

- Relationships

-  Notes
(0026183)
MarvinPA (developer)
2014-05-16 11:31

Pushed with some minor tweaks (mainly to the Elemental Staff, to specify that it uses Evocations skill), thanks for the patch. I also left out the shield of Resistance change since I wasn't sure about the combination of the weird tortoise thing and flavouring it as Qazlal's (probably it's fine either way though, if someone else wants to change it).

- Issue History
Date Modified Username Field Change
2014-05-13 04:41 n1000 New Issue
2014-05-13 04:41 n1000 File Added: 0001-Improve-unrand.txt.patch
2014-05-16 11:31 MarvinPA Note Added: 0026183
2014-05-16 11:31 MarvinPA Status new => resolved
2014-05-16 11:31 MarvinPA Fixed in Branch => 0.15 development branch
2014-05-16 11:31 MarvinPA Resolution open => done
2014-05-16 11:31 MarvinPA Assigned To => MarvinPA
2014-09-16 01:21 n1000 Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker