Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008538 [DCSS] Bug Report minor have not tried 2014-05-11 08:27 2014-05-12 09:50
Reporter Reaver View Status public  
Assigned To
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008538: Interface issues New Strength Card.
Description I'll try to fix this myself at one point, just don't want a duplicate coming in because I know about it.

A) On webtiles at least, the card does not show your Strength in blue unless you use %. I does show the correct, larger, number. It just isn't blue.

B) It does not have a status light, which is should because it gives dmg shaving

C) It probably shouldn't be named Strength since it has said dmg shaving

D) It's also probably bad the dmg shaving doesn't stack with DD damage shaving (know from seeing the code)
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026134)
Reaver (developer)
2014-05-11 08:32

Oh yes, and part of the reason I reported this is that I might be completely offline tomorrow, so if anybody else wants to fix this/push further changes to new_nemelex they should feel free to.
(0026136)
edlothiol (developer)
2014-05-11 14:32

I fixed part A.
(0026150)
Reaver (developer)
2014-05-12 09:50

All of these have been done

- Issue History
Date Modified Username Field Change
2014-05-11 08:27 Reaver New Issue
2014-05-11 08:32 Reaver Note Added: 0026134
2014-05-11 14:32 edlothiol Note Added: 0026136
2014-05-12 09:50 Reaver Note Added: 0026150
2014-05-12 09:50 Reaver Status new => closed
2014-05-12 09:50 Reaver Resolution open => done
2014-05-12 09:50 Reaver Fixed in Branch => 0.15 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker