Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008534 [DCSS] Bug Report minor always 2014-05-10 18:52 2018-12-26 18:41
Reporter Kvaak View Status public  
Assigned To advil
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008534: Reach attacking through a plant can result in the player unwillingly constricting it.
Description Attempting to reach attack behind a plant with a polearm as an octopode or XL13+ naga will cause the player to constrict the plant if the reaching attempt fails and you hit the plant instead.

This is potentially harmful as a player encountering the problem is most likely attempting to use the plant as a shield. This forces the players to step away from the plant every time the reaching attempt fails lest they unwillingly destroy it.

Oddly enough bushes do not have this problem.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0032878)
advil (administrator)
2018-12-26 18:41

This seems to have gotten fixed somewhere along the line.

- Issue History
Date Modified Username Field Change
2014-05-10 18:52 Kvaak New Issue
2018-12-26 18:41 advil Note Added: 0032878
2018-12-26 18:41 advil Status new => resolved
2018-12-26 18:41 advil Fixed in Branch => 0.23 development branch
2018-12-26 18:41 advil Resolution open => done
2018-12-26 18:41 advil Assigned To => advil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker