Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008527 [DCSS] Patches minor have not tried 2014-05-09 22:48 2014-05-31 19:11
Reporter 78291 View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008527: Nemelex grants piety for exploration
Description Piety for using cards and sacrificing items is replaced with exploration.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-Change-Nemelex-piety-gain-to-piety-from-exploration.patch [^] (11,261 bytes) 2014-05-09 22:48 [Show Content]

- Relationships

-  Notes
(0026346)
MarvinPA (developer)
2014-05-31 19:11

Resolving, since new_nemelex was merged.

- Issue History
Date Modified Username Field Change
2014-05-09 22:48 78291 New Issue
2014-05-09 22:48 78291 File Added: 0001-Change-Nemelex-piety-gain-to-piety-from-exploration.patch
2014-05-10 02:45 MarvinPA Issue Monitored: MarvinPA
2014-05-31 19:11 MarvinPA Note Added: 0026346
2014-05-31 19:11 MarvinPA Status new => resolved
2014-05-31 19:11 MarvinPA Fixed in Branch => 0.15 development branch
2014-05-31 19:11 MarvinPA Resolution open => done
2014-05-31 19:11 MarvinPA Assigned To => MarvinPA
2014-05-31 19:11 MarvinPA Issue End Monitor: MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker