Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008524 [DCSS] Bug Report block have not tried 2014-05-09 21:27 2014-05-27 01:39
Reporter xbon View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008524: Gozag spams messages.
Description After getting Gorzag as my god, every step/turn I take, I am spammed with "You need atleast 100 gold to purchase potions now!, You currently need 1000 gold to open negotiations with a merchant!"
Additional Information
Tags No tags attached.
Attached Files png file icon download.png [^] (559,237 bytes) 2014-05-09 21:27

- Relationships
has duplicate 0008536resolvedMarvinPA Superfluous text from Gozag 

-  Notes
(0026113)
xbon (reporter)
2014-05-09 21:28

I listed as block because it keeps making you press enter to continue, and it blocks vital information.
(0026115)
elliptic (developer)
2014-05-09 21:42

This bug happens specifically in local tiles, because of the ability tab.
(0026123)
xaff (reporter)
2014-05-10 14:18

This happens only if you have less than 1000 gold, it seems to me like the check is being run on every turn.

It also stops autorest.
(0026129)
xbon (reporter)
2014-05-11 02:20

seems like a pretty large oversight... or does testing usually go on in webtiles?
(0026131)
Hopeless (reporter)
2014-05-11 03:54

As I said under my own report, this blocks shift arrow movement. I didn't know it blocks '5' auto rest because as a spriggan I haven't had a need to do so after joining gozag. Good to know, guess its back to tedious and dangerous key presses until death and then play this never more until a fix happens. Unless there is something we can do locally (in the RC file perhaps?) to shut it off.
(0026144)
sgrunt (administrator)
2014-05-12 02:49

Fixed by 0.15-a0-758-g18cf5c4; sorry about that!
(0026270)
xbon (reporter)
2014-05-27 01:39

resolved

- Issue History
Date Modified Username Field Change
2014-05-09 21:27 xbon New Issue
2014-05-09 21:27 xbon File Added: download.png
2014-05-09 21:27 xbon Issue Monitored: xbon
2014-05-09 21:28 xbon Note Added: 0026113
2014-05-09 21:42 elliptic Note Added: 0026115
2014-05-10 14:18 xaff Note Added: 0026123
2014-05-10 14:19 xaff Issue Monitored: xaff
2014-05-11 02:20 xbon Note Added: 0026129
2014-05-11 03:50 MarvinPA Relationship added has duplicate 0008536
2014-05-11 03:52 MarvinPA Summary Gorzag spams messages. => Gozag spams messages.
2014-05-11 03:54 Hopeless Note Added: 0026131
2014-05-12 02:07 sgrunt Status new => assigned
2014-05-12 02:07 sgrunt Assigned To => sgrunt
2014-05-12 02:49 sgrunt Note Added: 0026144
2014-05-12 02:49 sgrunt Status assigned => resolved
2014-05-12 02:49 sgrunt Resolution open => done
2014-05-12 02:49 sgrunt Fixed in Branch => 0.15 development branch
2014-05-27 01:39 xbon Note Added: 0026270
2014-05-27 01:39 xbon Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker