Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008516 [DCSS] Bug Report minor always 2014-05-08 09:55 2015-08-17 17:59
Reporter crate View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008516: Berserkitis now triggers on ranged attacks
Description This did not happen before ranged combat reform, and since you still cannot use ranged attacks while berserk (and launcher-bashing is ineffective) I assume this change is not intentional.

The end of my most recent HuHu game has this in action at a few points, if you want to see it (!lg crate huhu 20)
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026099)
sgrunt (administrator)
2014-05-08 18:32

Fixed by 0.15-a0-667-gf86312e. Sorry about that.

- Issue History
Date Modified Username Field Change
2014-05-08 09:55 crate New Issue
2014-05-08 18:32 sgrunt Note Added: 0026099
2014-05-08 18:32 sgrunt Assigned To => sgrunt
2014-05-08 18:32 sgrunt Status new => resolved
2014-05-08 18:32 sgrunt Resolution open => done
2014-05-08 18:32 sgrunt Fixed in Branch => 0.15 development branch
2015-08-17 17:59 crate Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker