Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008505 [DCSS] Bug Report text always 2014-05-06 13:38 2014-05-06 22:02
Reporter plaidman View Status public  
Assigned To wheals
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008505: GIT merge indicators in unrand storm bow description
Description file: source/dat/description/unrand.txt
lines: 258-271

%%%%
storm bow

<<<<<<< HEAD
This bow has the colour of dark rain clouds.
{{
    if you.can_smell() then
        return "It smells like a storm just past, or one about to begin."
    end
}}
=======
This longbow has the colour of dark rain clouds, and the smell of wet ozone.
>>>>>>> Rename "bow" to "shortbow"
%%%%
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026068)
wheals (administrator)
2014-05-06 15:04

Thought I had dealt with it, looks like it slipped through. Fixed in trunk.
(0026072)
plaidman (reporter)
2014-05-06 22:02

Looks good, thanks again!

- Issue History
Date Modified Username Field Change
2014-05-06 13:38 plaidman New Issue
2014-05-06 15:04 wheals Note Added: 0026068
2014-05-06 15:04 wheals Status new => resolved
2014-05-06 15:04 wheals Fixed in Branch => 0.15 development branch
2014-05-06 15:04 wheals Resolution open => done
2014-05-06 15:04 wheals Assigned To => wheals
2014-05-06 22:02 plaidman Note Added: 0026072
2014-05-06 22:02 plaidman Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker