Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008481 [DCSS] Bug Report minor have not tried 2014-05-01 00:55 2014-05-01 00:57
Reporter sim View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008481: disconnected rune vault from the rest of the level
Description i had a swamp generate with a disconnected rune vault (swamp_pestilence). it was accessible via burning a single mangrove down but i had to use a magic mapping scroll to find it in the first place. this game was with the experimental god branch on cbro, not standard trunk! i don't remember the specific state of this game, but i think i had just uncovered the rune vault so it may look "connected", but it certainly didn't generate that way.

http://crawl.beRotato.org/crawl/saves/simm-crawl-gods-140430-0210.tar.bz2 [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0008338closedsgrunt Disconnected rune vault in Swamp ending 

-  Notes
(0025999)
sim (reporter)
2014-05-01 00:56

oh, this is what i get for not looking at the latest issues. turns out this has already been reported and solved!

- Issue History
Date Modified Username Field Change
2014-05-01 00:55 sim New Issue
2014-05-01 00:56 sim Note Added: 0025999
2014-05-01 00:56 wheals Relationship added duplicate of 0008338
2014-05-01 00:57 wheals Status new => resolved
2014-05-01 00:57 wheals Fixed in Branch => 0.15 development branch
2014-05-01 00:57 wheals Resolution open => done
2014-05-01 00:57 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker