Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008444 [DCSS] Bug Report minor have not tried 2014-04-26 00:40 2015-03-12 20:34
Reporter rchandra View Status public  
Assigned To wheals
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0008444: one corpse makes two stacks of meat.
Description http://crawl.beRotato.org/crawl/saves/hyperrchandra-crawl-0.14-140425-2237.tar.bz2 [^]

I used animate skeleton to butcher a corpse, some chunks were autopickupped and some weren't (burden). I picked up the others on the next turn, and they are now in two stacks. The second stack seems to be "older", judging by the order in inventory.

You see here a wind drake corpse.
 You attempt to give life to the dead...
 Before your eyes, flesh is ripped from the corpse!
_The dead are flying!
 You can't pick everything up without burdening yourself.
 Q - 2 chunks of wind drake flesh {@w1}
_You see here 3 chunks of wind drake flesh {@w1}.
 You are being weighed down by all of your possessions.
_R - 3 chunks of wind drake flesh {@w1}
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0028502)
wheals (administrator)
2015-02-16 21:17

These days, two corpses make one stack of meat!

- Issue History
Date Modified Username Field Change
2014-04-26 00:40 rchandra New Issue
2015-02-16 21:17 wheals Note Added: 0028502
2015-02-16 21:17 wheals Status new => resolved
2015-02-16 21:17 wheals Fixed in Branch => 0.16 development branch
2015-02-16 21:17 wheals Resolution open => done
2015-02-16 21:17 wheals Assigned To => wheals
2015-03-12 20:34 rchandra Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker