Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008414 [DCSS] Bug Report trivial always 2014-04-23 01:18 2014-04-23 17:14
Reporter magicpoints View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008414: note_messages option can log DGL messages from console users
Description If someone sends you a DGL message containing a phrase set to be logged with note_messages, that message will be logged twice. Additionally, the line caused by note_messages will have broken color tags in the morgue. For example, I have the phrase "Donald says" set, producing this result:

http://dobrazupa.org/morgue/magicpoints/morgue-magicpoints-20140422-225958.txt [^]
     1 | D:1 | <white>ZRN: <lightgrey>Donald says
     1 | D:1 | ZRN: Donald says

Since the first line is produced by note_messages, it will be logged even if note_dgl_messages is set to false.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025897)
wheals (administrator)
2014-04-23 17:14

Should be fixed in trunk.

- Issue History
Date Modified Username Field Change
2014-04-23 01:18 magicpoints New Issue
2014-04-23 17:14 wheals Note Added: 0025897
2014-04-23 17:14 wheals Status new => resolved
2014-04-23 17:14 wheals Fixed in Branch => 0.15 development branch
2014-04-23 17:14 wheals Resolution open => done
2014-04-23 17:14 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker