Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008409 [DCSS] Bug Report minor sometimes 2014-04-22 12:38 2014-04-23 04:33
Reporter nago View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.15 ancient branch
Summary 0008409: Trog (oka?) ammo gift give also throwing items
Description With my last couple of ranged characters Trog often gifted me throwing things (javelins, darts, etc) instead of the appropriate ammo I wanted to use.

My throwing skill has always been lower than the threshold needed to get the relative gift (in the last case, 2.6 throwing and 8.0 slings).
  
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025890)
wheals (administrator)
2014-04-23 04:33

This seems to be intentional -- the magic number to start getting missile acquirement is 8 but missile acquirement can give you any type of missile that you have skill in.

- Issue History
Date Modified Username Field Change
2014-04-22 12:38 nago New Issue
2014-04-23 04:33 wheals Note Added: 0025890
2014-04-23 04:33 wheals Status new => resolved
2014-04-23 04:33 wheals Fixed in Branch => 0.15 development branch
2014-04-23 04:33 wheals Resolution open => done
2014-04-23 04:33 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker