Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008393 [DCSS] Bug Report trivial always 2014-04-19 02:36 2015-08-17 17:56
Reporter crate View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008393: giant spores do not confuse MR-immune enemies
Description At least I assume that's what is going on. I was unable to confuse greater nagas with them in my current game, and since spores don't actually check MR (they seem to always confuse things they hit) this is at the least weird and unintuitive behaviour, even if not exactly a bug.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029256)
MarvinPA (developer)
2015-06-29 19:12

This changed at some point, I'm pretty sure.

- Issue History
Date Modified Username Field Change
2014-04-19 02:36 crate New Issue
2015-06-29 19:12 MarvinPA Note Added: 0029256
2015-06-29 19:12 MarvinPA Status new => resolved
2015-06-29 19:12 MarvinPA Fixed in Branch => 0.16 pre-release branch
2015-06-29 19:12 MarvinPA Resolution open => done
2015-06-29 19:12 MarvinPA Assigned To => MarvinPA
2015-08-17 17:56 crate Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker