Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008391 [DCSS] Bug Report minor have not tried 2014-04-18 21:05 2014-07-19 03:40
Reporter genericpseudonym View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008391: The vault "minmay_temple_entry_spiral" can generate traps and make temple inaccessible
Description Because it's a long single-tile corridor, a single teleport trap can completely prevent access to the temple, at least until you find stasis.

This vault should probably get the no_trap_gen flag.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026771)
neil (administrator)
2014-07-19 03:40

This vault was removed in 0.15-a0-1550-g3fe8390 (and teleport traps no longer have infinitely many charges).

- Issue History
Date Modified Username Field Change
2014-04-18 21:05 genericpseudonym New Issue
2014-07-19 03:40 neil Note Added: 0026771
2014-07-19 03:40 neil Status new => resolved
2014-07-19 03:40 neil Fixed in Branch => 0.15 development branch
2014-07-19 03:40 neil Resolution open => done
2014-07-19 03:40 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker