Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008388 [DCSS] Bug Report minor always 2014-04-18 10:18 2015-08-17 17:59
Reporter crate View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.15 ancient branch
Summary 0008388: Shambling mangroves are hostile if you worship Fedhas
Description As the summary says. Since they are plants this should not be the case, and all other plant enemies (as far as I know) are neutral to Fedhas worshippers (including thorn lotus and thorn hunter).
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025853)
MarvinPA (developer)
2014-04-18 10:23

Fixed!

- Issue History
Date Modified Username Field Change
2014-04-18 10:18 crate New Issue
2014-04-18 10:23 MarvinPA Status new => resolved
2014-04-18 10:23 MarvinPA Fixed in Branch => 0.15 development branch
2014-04-18 10:23 MarvinPA Resolution open => done
2014-04-18 10:23 MarvinPA Assigned To => MarvinPA
2014-04-18 10:23 MarvinPA Note Added: 0025853
2015-08-17 17:59 crate Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker