Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008350 [DCSS] Upload: Graphics minor N/A 2014-04-04 05:13 2014-09-21 20:24
Reporter Bloax View Status public  
Assigned To ontoclasm
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008350: Dowan and Duvessa
Description i warned you guys i would make them pretty
Additional Information
Tags No tags attached.
Attached Files png file icon leldowan2.png [^] (994 bytes) 2014-04-04 05:13


png file icon Duvessa3.png [^] (1,124 bytes) 2014-04-04 05:13


png file icon leldowan3.png [^] (997 bytes) 2014-04-06 05:14


png file icon duvessaradical4b.png [^] (1,431 bytes) 2014-04-06 05:15


png file icon leldowan4.png [^] (995 bytes) 2014-04-06 16:02


png file icon duvessaradical5.png [^] (1,417 bytes) 2014-04-06 16:58


png file icon dowan_ontobloax.png [^] (955 bytes) 2014-04-06 22:38


png file icon duvessaradical6.png [^] (1,529 bytes) 2014-04-06 22:38


png file icon duvessaradical7b.png [^] (1,548 bytes) 2014-04-07 02:22


png file icon duvessa_c4.png [^] (1,073 bytes) 2014-08-04 02:46


png file icon duvessa_c5.png [^] (1,189 bytes) 2014-09-06 12:45


png file icon duvessa_c5b.png [^] (1,114 bytes) 2014-09-06 12:47

- Relationships

-  Notes
(0025782)
roctavian (developer)
2014-04-06 02:25

Even though the current tiles aren't too good, I'm not crazy about these.

Duvessa is okay, but she looks a bit apathetic about fighting -- I'd raise the front arm a bit, and do something to make her stance more active. I'd start with the foot on the right (on her left).

Dowan's tile is really unclear. The arms are significantly different in size, and neither appears to be an arm unless you zoom in.

I do like the direction you're taking with them, but I think they could stand to have significant revisions.
(0025783)
Bloax (reporter)
2014-04-06 05:16
edited on: 2014-04-06 05:18

Well it couldn't have been a more radical change in pose than this, although I'm mostly satisfied with Dowan.

He is based mostly on https://dl.dropboxusercontent.com/u/63152810/kek2.png [^]
As for not appearing like arms, well - that's what happens when you make really complicated things in a very cramped space.

I'd actually rather not expand his arm like this, since it's at a funny angle in the original, where a good bit of it is actually obscured by both the book he's holding and his colossal hair. (which is totally not based off https://dl.dropboxusercontent.com/u/63152810/kek.png [^] )

(0025790)
ontoclasm (developer)
2014-04-06 10:28

I agree that the basic idea here is sound, especially on Dowan, but also that there's plenty of room for improvement:

First, the bottom of Dowan's tile cuts off in a big flat black line. Yes, it's a long coat, but it still needs to end in a curve or something; see Cerebov.

His upraised arm needs an elbow, and as for the other, see this charming gentleman http://www.toastmasters.org/ImageLibrary/MagazineSection/12-08--Magazine-Images/12-08--BookReading.aspx [^] for an example of how you hold a book with one hand. It should be out from your body, in front of your arm, with the hand visible below. Where it is now, it looks like part of his shirt.

The first Duvessa does indeed have a really passive stance; the second is better, but she kinda looks like a topless werewolf with those colors. Armor is tough to draw; I know I'm pretty bad at it. Try drawing her naked first (scandalous) and then draw the armor on another layer; that helps a lot with proportioning.

A good reference (not just for this, but for basically everything related to pixel art) is this, possibly the best sprite ever made by anyone: http://www.sprites-inc.co.uk/files/X/X/X1-X3/mmx_xsheet.png [^] A couple of relevant things I notice on our friend there:
a) the different parts of the armor are individual shapes with their own outlines, and parts that might get confused are different colors to help clarify things,
b) parts that are farther back are darker and lower contrast, which kinda shoves them into the background, and
c) his body forms a strongly-rooted, forward-tilted Y shape, which is why he looks all heroic. The big boots and head help a lot here; yeah, they're cartoony, but a big part of pixel art is cutting away the stuff that doesn't fit in your tiny little box and emphasizing what's left.

In general, I try to focus on strong shapes before I worry about details and colors -- bad details can easily be fixed later, but if the shapes are bad, no amount of details will help.

I look forward to seeing what you do with these; you've got some good design ideas there!
(0025792)
Bloax (reporter)
2014-04-06 17:37

I initially drew all of them naked - because it's a surprisingly good way to see if your pose makes physical sense.
I can't really do much about how she looks topless, because I really (really) like how the 'golden' cuirass looks on the sprite - even if it leads to a potential misinterpretation.
(0025795)
Bloax (reporter)
2014-04-07 00:31

We've made a bit of progress so far!
(0025805)
Galefury (updater)
2014-04-08 11:52

I heard boobplates don't really make sense because the shape makes them bad at deflecting blows and they can hurt you pretty badly if you fall in them. I'm not an expert in medieval armor, but de-emphasizing the boobies would make her look less topless and also more like she's wearing armor that is actually useful for protection.
(0025807)
Bloax (reporter)
2014-04-09 12:41

I kind of tried to avoid that, but I gave up on that since she could very well pass off as a guy due to how beefy she is if I was to ridden the cuirass of silliness.
(0025809)
khalil (reporter)
2014-04-09 22:18
edited on: 2014-04-09 22:18

I feel that the belly button is a bit too far. Remove that, it might be clearer that she's got a shirt on.

(0026940)
Bloax (reporter)
2014-08-04 02:46

The ride never ends!
(0027159)
Bloax (reporter)
2014-09-06 12:52

Let's get some more blue in there. (I also liked the result of doing some Color Balance magic, which is the _c5b version.)
(0027334)
ontoclasm (developer)
2014-09-21 20:24

Okay, I pushed these finally. Thanks again for making them!

- Issue History
Date Modified Username Field Change
2014-04-04 05:13 Bloax New Issue
2014-04-04 05:13 Bloax File Added: leldowan2.png
2014-04-04 05:13 Bloax File Added: Duvessa3.png
2014-04-06 02:25 roctavian Note Added: 0025782
2014-04-06 05:14 Bloax File Added: leldowan3.png
2014-04-06 05:15 Bloax File Added: duvessaradical4b.png
2014-04-06 05:16 Bloax Note Added: 0025783
2014-04-06 05:18 Bloax Note Edited: 0025783
2014-04-06 10:28 ontoclasm Note Added: 0025790
2014-04-06 16:02 Bloax File Added: leldowan4.png
2014-04-06 16:58 Bloax File Added: duvessaradical5.png
2014-04-06 17:37 Bloax Note Added: 0025792
2014-04-06 22:38 Bloax File Added: dowan_ontobloax.png
2014-04-06 22:38 Bloax File Added: duvessaradical6.png
2014-04-07 00:31 Bloax Note Added: 0025795
2014-04-07 02:22 Bloax File Added: duvessaradical7b.png
2014-04-08 11:52 Galefury Note Added: 0025805
2014-04-09 12:41 Bloax Note Added: 0025807
2014-04-09 22:18 khalil Note Added: 0025809
2014-04-09 22:18 khalil Note Edited: 0025809
2014-08-04 02:46 Bloax File Added: duvessa_c4.png
2014-08-04 02:46 Bloax Note Added: 0026940
2014-09-06 12:45 Bloax File Added: duvessa_c5.png
2014-09-06 12:47 Bloax File Added: duvessa_c5b.png
2014-09-06 12:52 Bloax Note Added: 0027159
2014-09-21 20:24 ontoclasm Note Added: 0027334
2014-09-21 20:24 ontoclasm Status new => resolved
2014-09-21 20:24 ontoclasm Fixed in Branch => 0.16 development branch
2014-09-21 20:24 ontoclasm Resolution open => done
2014-09-21 20:24 ontoclasm Assigned To => ontoclasm


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker