Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008333 [DCSS] Source Cleanup minor N/A 2014-03-30 08:32 2014-03-30 11:32
Reporter Reaver View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008333: Remove a goto
Description A goto was used where a do loop was better, removing it also clarifies several conditionals.
Additional Information
Tags No tags attached.
Attached Files ? file icon remove_goto.patch [^] (2,551 bytes) 2014-03-30 08:42 [Show Content]

- Relationships

-  Notes
(0025751)
Reaver (developer)
2014-03-30 08:43

If you noticed the ability.cc thing in the Issue History, that was just the current trunk version of that file I uploaded to troubleshoot and error I got whenever I tried to upload the patch. Turns out I just forgot to commit and the patch was an empty file, fixed now.
(0025752)
wheals (administrator)
2014-03-30 11:31

OK, thank you.

- Issue History
Date Modified Username Field Change
2014-03-30 08:32 Reaver New Issue
2014-03-30 08:38 Reaver File Added: ability.cc
2014-03-30 08:38 Reaver File Deleted: ability.cc
2014-03-30 08:42 Reaver File Added: remove_goto.patch
2014-03-30 08:43 Reaver Note Added: 0025751
2014-03-30 11:31 wheals Note Added: 0025752
2014-03-30 11:31 wheals Status new => resolved
2014-03-30 11:31 wheals Fixed in Branch => 0.14 development branch
2014-03-30 11:31 wheals Resolution open => done
2014-03-30 11:31 wheals Assigned To => wheals
2014-03-30 11:32 wheals Fixed in Branch 0.14 development branch => longterm development (0.15+)


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker