Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008296 [DCSS] Patches text N/A 2014-03-21 03:41 2014-03-21 14:49
Reporter PleasingFungus View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008296: Monster description revamp
Description Again per ##crawl-dev's request, I went through & did an editing pass on monster.txt, covering all non-unique, non-vault monsters.

Mostly just grammar fixes (unclear pronouns, run-on sentences... so many run-on sentences!), but also some content/style changes where it seemed appropriate.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-Revised-monster-descriptions.-Mostly-grammar-fixes-w.patch [^] (22,230 bytes) 2014-03-21 03:41 [Show Content]
? file icon 0001-Revised-monster-descriptions.patch [^] (22,826 bytes) 2014-03-21 07:18 [Show Content]

- Relationships

-  Notes
(0025662)
PleasingFungus (administrator)
2014-03-21 07:19

Added revised patch. (Reverted boring beetle change, improved royal jelly description, tweaked more serpent descriptions per request, added vortices.)
(0025664)
Sar (reporter)
2014-03-21 10:20
edited on: 2014-03-21 10:21

Minor complaints: "draining their life essence" in jiangshi description to me sounds like they have af_drain (they don't); "leeches away the lifeforce" in shadow wraith description sounds like they have vamp attacks (they don't).

I think the problem I have is that "drain" in Crawl is strongly associated with a certain attack flavour, and "leech", well, we have giant leeches that are vampiric and the fixedart as well.

(0025670)
wheals (administrator)
2014-03-21 14:49

It's in.

Sar: I swapped the words for jiangshi and shadow wraiths, since the attack that shadow wraiths have (drain speed) is a form of draining.

- Issue History
Date Modified Username Field Change
2014-03-21 03:41 PleasingFungus New Issue
2014-03-21 03:41 PleasingFungus File Added: 0001-Revised-monster-descriptions.-Mostly-grammar-fixes-w.patch
2014-03-21 07:18 PleasingFungus File Added: 0001-Revised-monster-descriptions.patch
2014-03-21 07:19 PleasingFungus Note Added: 0025662
2014-03-21 10:20 Sar Note Added: 0025664
2014-03-21 10:21 Sar Note Edited: 0025664
2014-03-21 14:49 wheals Note Added: 0025670
2014-03-21 14:49 wheals Status new => resolved
2014-03-21 14:49 wheals Fixed in Branch => 0.14 development branch
2014-03-21 14:49 wheals Resolution open => done
2014-03-21 14:49 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker