Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008293 [DCSS] Patches text N/A 2014-03-20 06:58 2014-03-20 11:21
Reporter PleasingFungus View Status public  
Assigned To gammafunk
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008293: Revised Agnes' description & dialogue.
Description Sentiment in ##crawl-dev suggested that Agnes could use a retheme, so I made one, following tenofswords' suggestion.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-Rewrote-Agnes-description-dialogue.patch [^] (3,393 bytes) 2014-03-20 06:58 [Show Content]
? file icon 0002-Rewrote-Agnes-description-dialogue.patch [^] (3,404 bytes) 2014-03-20 08:11 [Show Content]

- Relationships

-  Notes
(0025659)
PleasingFungus (administrator)
2014-03-20 08:11

Submitted revised patch, fixing spelling, grammar, & cuisine issues.
(0025660)
gammafunk (administrator)
2014-03-20 11:21

breadfruit, haha. Pushed in 0.14-a0-3404-gfaceef9, thanks! I modified the commit text to follow the conventions I use currently. For future reference: no period in the commit title, since that's always one line/sentence; use present tense for your changes in the commit, past tense for the previous code/state of things; avoid using symbols for abbreviation if possible, since it helps keep git searches about these symbols relevant. The first is by no means standard, but I recommend the second two.

- Issue History
Date Modified Username Field Change
2014-03-20 06:58 PleasingFungus New Issue
2014-03-20 06:58 PleasingFungus File Added: 0001-Rewrote-Agnes-description-dialogue.patch
2014-03-20 08:11 PleasingFungus File Added: 0002-Rewrote-Agnes-description-dialogue.patch
2014-03-20 08:11 PleasingFungus Note Added: 0025659
2014-03-20 11:21 gammafunk Note Added: 0025660
2014-03-20 11:21 gammafunk Status new => resolved
2014-03-20 11:21 gammafunk Fixed in Branch => 0.14 development branch
2014-03-20 11:21 gammafunk Resolution open => done
2014-03-20 11:21 gammafunk Assigned To => gammafunk


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker