Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008269 [DCSS] Source Cleanup minor have not tried 2014-03-12 21:42 2014-03-13 02:58
Reporter Reaver View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008269: Clean up uniques.des
Description Originally unique.des was split into D and non-D uniques, but over the
years uniques migrated or were added in the wrong places, and then the
Dungeon split completely messed up the ordering. This commit separates
the file out into D uniques, Depths uniques, and uniques which appear in
neither the Dungeon nor the Depths. It also changes the DEPTH: of
several uniques from "D:foo-16" to "D:foo-", and rephrases some
comments.

No functional changes are intended.
Additional Information
Tags No tags attached.
Attached Files ? file icon organize_uniques.patch [^] (10,554 bytes) 2014-03-12 21:42 [Show Content]

- Relationships

-  Notes
(0025581)
sgrunt (administrator)
2014-03-13 02:57

0.14-a0-3279-g4556c9e, thanks!

- Issue History
Date Modified Username Field Change
2014-03-12 21:42 Reaver New Issue
2014-03-12 21:42 Reaver File Added: organize_uniques.patch
2014-03-13 02:57 sgrunt Note Added: 0025581
2014-03-13 02:58 sgrunt Assigned To => sgrunt
2014-03-13 02:58 sgrunt Status new => resolved
2014-03-13 02:58 sgrunt Resolution open => done
2014-03-13 02:58 sgrunt Fixed in Branch => 0.14 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker