Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008240 [DCSS] Bug Report minor have not tried 2014-03-07 00:47 2014-03-07 05:27
Reporter nilsbloodaxe View Status public  
Assigned To DracoOmega
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008240: Not losing Pois status
Description Playing a TrWp of Chei on CSZO (NilsBloodaxe) and was poisoned on D:5 or D:6 and I have not lost the status, even after hitting 5 a few times. This means I cannot memorize spells, even though my health does not decrease. Quaffing curing did remove the status.

https://dobrazupa.org/saves/NilsBloodaxe-crawl-git-64060d9ddb-140306-2346.tar.bz2 [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025497)
raskol (reporter)
2014-03-07 01:13

This happened to me on a OgAs of Chei, probably due to how Chei prevents poison from doing damage randomly.
(0025503)
sgrunt (administrator)
2014-03-07 05:27

This was fixed by 0.14-a0-3115-g9b374b9.

- Issue History
Date Modified Username Field Change
2014-03-07 00:47 nilsbloodaxe New Issue
2014-03-07 01:13 raskol Note Added: 0025497
2014-03-07 05:27 sgrunt Note Added: 0025503
2014-03-07 05:27 sgrunt Assigned To => DracoOmega
2014-03-07 05:27 sgrunt Status new => resolved
2014-03-07 05:27 sgrunt Resolution open => done
2014-03-07 05:27 sgrunt Fixed in Branch => 0.14 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker