Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008200 [DCSS] Bug Report minor have not tried 2014-02-23 11:25 2014-03-04 18:15
Reporter nht View Status public  
Assigned To elliptic
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008200: Lua error on Pan level entry
Description Descended through a gate from one random Pan level to another. Received message in red "Lua error: attempt to compare two table values x100".

Save backup
http://crawl.develz.org/saves/dumps/nht-f9284b9-140223-1018.tar.bz2 [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025377)
nht (reporter)
2014-02-23 11:33

Another example from a few levels later, again on entering a new Pan level "Lua error: attempt to compare two table values x25"

http://crawl.develz.org/saves/dumps/nht-f9284b9-140223-1033.tar.bz2 [^]
(0025456)
sgrunt (administrator)
2014-03-04 18:15

This was caused by 0.14-a0-2756-gf09ee85, which was reverted by 0.14-a0-2759-g5bb4bfe

- Issue History
Date Modified Username Field Change
2014-02-23 11:25 nht New Issue
2014-02-23 11:33 nht Note Added: 0025377
2014-03-04 18:15 sgrunt Note Added: 0025456
2014-03-04 18:15 sgrunt Assigned To => elliptic
2014-03-04 18:15 sgrunt Status new => resolved
2014-03-04 18:15 sgrunt Resolution open => done
2014-03-04 18:15 sgrunt Fixed in Branch => 0.14 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker