Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008198 [DCSS] Patches feature N/A 2014-02-23 09:38 2014-03-21 10:28
Reporter Sage View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008198: Spriggan druid changes
Description Remove Sunray, remove might from Druid's Call and make it take 3 turns, add Might Other to two spell slots.
Additional Information
Tags No tags attached.
Attached Files ? file icon spriggan-druid.patch [^] (10,996 bytes) 2014-02-23 09:38 [Show Content]

- Relationships

-  Notes
(0025666)
MarvinPA (developer)
2014-03-21 10:28

Spriggan druids have since received a bunch of changes.

- Issue History
Date Modified Username Field Change
2014-02-23 09:38 Sage New Issue
2014-02-23 09:38 Sage File Added: spriggan-druid.patch
2014-02-23 19:09 wheals Issue Monitored: wheals
2014-03-21 10:28 MarvinPA Note Added: 0025666
2014-03-21 10:28 MarvinPA Status new => resolved
2014-03-21 10:28 MarvinPA Fixed in Branch => 0.14 development branch
2014-03-21 10:28 MarvinPA Resolution open => done
2014-03-21 10:28 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker