Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008188 [DCSS] Bug Report minor always 2014-02-21 18:58 2014-03-06 08:36
Reporter Sar View Status public  
Assigned To gammafunk
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008188: Searching "boot" displays empty matches window
Description There are indeed no boots in this game yet, but searching other nonexistent items just shows "Can't find anything matching that." line.
Additional Information
Tags No tags attached.
Attached Files png file icon DCSS boot.png [^] (225,040 bytes) 2014-02-21 18:58

- Relationships

-  Notes
(0025353)
wheals (administrator)
2014-02-21 19:03

Press = and you'll see that there are bardings in the game.
(0025354)
Sar (reporter)
2014-02-21 19:34

Thanks, I missed that. Sorry.
(0025487)
gammafunk (administrator)
2014-03-06 08:36

Seems it was not a bug.

- Issue History
Date Modified Username Field Change
2014-02-21 18:58 Sar New Issue
2014-02-21 18:58 Sar File Added: DCSS boot.png
2014-02-21 19:03 wheals Note Added: 0025353
2014-02-21 19:34 Sar Note Added: 0025354
2014-03-06 08:36 gammafunk Note Added: 0025487
2014-03-06 08:36 gammafunk Status new => resolved
2014-03-06 08:36 gammafunk Fixed in Branch => 0.14 development branch
2014-03-06 08:36 gammafunk Resolution open => done
2014-03-06 08:36 gammafunk Assigned To => gammafunk


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker