Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008183 [DCSS] Patches feature N/A 2014-02-20 15:25 2014-04-16 01:25
Reporter Sage View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008183: Let auto_sacrifice work with Fedhas.
Description In doing so, Fedhas sacrifice was tweaked to only sacrifice corpses on your current square if you are standing on corpses; if you aren't, standard full-LOS sacrifice is performed. So Fedhas auto_sacrifice looks like other corpse gods'.

If this is dissatisfying, there are a couple other obvious implementations: sacrifice all corpses in LOS whenever you begin autoexploring; or sacrifice all corpses in LOS whenever another corpse god would sacrifice a corpse on your tile.
Additional Information
Tags No tags attached.
Attached Files ? file icon fedhas-sac.patch [^] (2,806 bytes) 2014-02-20 15:25 [Show Content]

- Relationships

-  Notes
(0025839)
MarvinPA (developer)
2014-04-16 01:25

This was pushed.

- Issue History
Date Modified Username Field Change
2014-02-20 15:25 Sage New Issue
2014-02-20 15:25 Sage File Added: fedhas-sac.patch
2014-04-16 01:25 MarvinPA Note Added: 0025839
2014-04-16 01:25 MarvinPA Status new => resolved
2014-04-16 01:25 MarvinPA Fixed in Branch => 0.14 stable branch
2014-04-16 01:25 MarvinPA Resolution open => done
2014-04-16 01:25 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker