Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008178 [DCSS] Bug Report minor N/A 2014-02-18 23:38 2014-02-22 13:29
Reporter Neuromancer View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008178: My character was teleported outside the playable area.
Description My character was teleported outside of the playable area, and I am unable to teleport back in. My save file is

http://dobrazupa.org/saves/Neuromancer.cs [^]

I talked to someone on ##crawl and they directed me here.

I still haven't won yet, so please please please if you can, spare the character to play some more! Thanks! You're all my hero's for making such a great game!
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025341)
Neuromancer (reporter)
2014-02-19 00:26

I found a way out, though I don't know if it was intended: I LRD one of the walls enough to let me back in.
(0025342)
Medar (developer)
2014-02-19 01:22

It appears that this happened in wizlab_cloud
(0025363)
MarvinPA (developer)
2014-02-22 13:29

Fixed.

- Issue History
Date Modified Username Field Change
2014-02-18 23:38 Neuromancer New Issue
2014-02-19 00:26 Neuromancer Note Added: 0025341
2014-02-19 01:22 Medar Note Added: 0025342
2014-02-22 13:29 MarvinPA Note Added: 0025363
2014-02-22 13:29 MarvinPA Status new => resolved
2014-02-22 13:29 MarvinPA Fixed in Branch => 0.14 development branch
2014-02-22 13:29 MarvinPA Resolution open => done
2014-02-22 13:29 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker