Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008164 [DCSS] Bug Report minor have not tried 2014-02-16 10:21 2014-02-17 21:18
Reporter elliptic View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008164: DMsl and RMsl stack.
Description If you cast RMsl and then DMsl, then RMsl will still be active when DMsl expires. This is bad for fairly obvious reasons, especially since you can't tell whether you remembered to put RMsl up until DMsl expires.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025326)
MarvinPA (developer)
2014-02-17 01:20

Made deflect replace repel when cast (and disallowed casting repel if deflect is active).
(0025334)
ion_frigate (reporter)
2014-02-17 21:18

Corner case question: Does this interact correctly with the amulet of the Air and level 3 of the evasion field mutation?

- Issue History
Date Modified Username Field Change
2014-02-16 10:21 elliptic New Issue
2014-02-17 01:20 MarvinPA Note Added: 0025326
2014-02-17 01:20 MarvinPA Status new => resolved
2014-02-17 01:20 MarvinPA Fixed in Branch => 0.14 development branch
2014-02-17 01:20 MarvinPA Resolution open => done
2014-02-17 01:20 MarvinPA Assigned To => MarvinPA
2014-02-17 21:18 ion_frigate Note Added: 0025334


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker